Welcome to our updated site!

HellaSteph

formerly HuddlerSteph
Staff member
659
771
Joined Sep 11, 2012
Wondering if this has been addressed especially with the site being down for maintenance. I checked and it hasn't been fixed. I'm patient and understanding so I'm not on edge about it but hoping this eventually gets fixed at some point soon?
We'll certainly fix it as soon as a solution becomes available to us. Thank you!
 
11,064
10,372
Joined Aug 22, 2013
Trying to look at one of my albums and I get "404 NOT FOUND nginx." Can't find any of my albums...

Also tried looking for the picture in the thread itself (KD VIII thread) and I get "The site is currently being upgraded. Please check back later. "
 

Methodical Management

Staff member
Co-Founder
6,329
20,309
Joined Dec 8, 1999
Hey HellaSteph HellaSteph , for some reason it’s fickle. One day it’s working and another day it isn’t.
Which of these settings do you have checked?
Alerts-Settings.jpg

Sometimes people aren't receiving new alerts because they aren't marking the item read and thus stop getting alerts for those items until they go back and read the thread again.


Trying to look at one of my albums and I get "404 NOT FOUND nginx." Can't find any of my albums...

Also tried looking for the picture in the thread itself (KD VIII thread) and I get "The site is currently being upgraded. Please check back later. "
Thank you for reporting this.

Over the weekend, the team updated, rebuilt, and optimized NikeTalk's massive post and image databases. (The image thumbnails are next up.)

This was not an easy process, but it's one that will net us number of benefits including faster load times. You should find that the KD VIII thread and the image galleries are now back in working order. Image thumbnails may be a little spotty today while that database is rebuilt.

Let us know if you continue to experience any issues.
 

putting in work

Supporter
12,390
2,881
Joined Nov 10, 2007
Starting to get this Amazon pop up from NT again.

It was an issue on our old site but went away and now it's coming back.

Screenshot_20191111-233915_Chrome.jpg
 

Grine

Formerly 'Grine226'
19,373
27,069
Joined Apr 2, 2007
Yo! This search is 100x better on here than the pervious site!

I am still not getting those notification on the music thread. However, I made one comment in the Adidas Boost thread and I am getting all my alerts.
 

Methodical Management

Staff member
Co-Founder
6,329
20,309
Joined Dec 8, 1999
Methodical Management Methodical Management

I’ll be mindful about the go back read thread..

—————————

This is my settings:
CB7B403B-076A-41C5-8E14-7CE1C4D4AA72.png

EC09111A-73AA-45B8-A0F5-B7C843CE09AB.png
It sounds like you're not seeing new alerts because you haven't clicked through all the links on your alerts page.

If you want a new alert for every new reply, uncheck these boxes: "alerts pop-up skips mark read" and "alerts page skips mark read."

Really annoyed that i cant listen to music while browing nt without the ads interrupting.
Which ads? Post screen shots and destination URLs if possible. We don't allow ads that play audio without user interaction. All video ads should be muted by default. We'll block any ads that fail to comply with this policy.
 
7,064
4,496
Joined Feb 24, 2009
Youtube videos are unable to play in the original comment but when quoted they play just fine in the smaller quote box
 
5,984
6,816
Joined Dec 11, 2004
In the last few days when scrolling on pages with lots of uploaded pics, it takes very long before they appear. Even if you hold still for a few seconds on a page spot, it still takes 5-6 seconds or longer for something to appear.
 

putting in work

Supporter
12,390
2,881
Joined Nov 10, 2007
In the last few days when scrolling on pages with lots of uploaded pics, it takes very long before they appear. Even if you hold still for a few seconds on a page spot, it still takes 5-6 seconds or longer for something to appear.

Yeah I have the same issue with pictures loading...

Either they load extremely slow, I'm talking like 20-30 seconds to load because 5-6 I think is normal, or not load at all for some reason.

Look at the pic below when some pics don't load I get that error thing with the numbers and the .jpeg and I don't think it's the poster because that poster posts a ton of images throughout our site



1576075241533.png
 

shibadekobe

Supporter
9,667
12,430
Joined Jul 27, 2013
Email notifications won't stop even though I disabled them in my acct.
I logged out then back in as well.
Halp!!
 
5,326
5,370
Joined Oct 31, 2005
I can't watch certain videos on my MacBook Pro but on the iPhone it works fine. I noticed the Facebook videos won't work and some YouTube videos will work.
 
11,374
3,275
Joined Mar 30, 2004
I can't watch certain videos on my MacBook Pro but on the iPhone it works fine. I noticed the Facebook videos won't work and some YouTube videos will work.
Do you have Airpods connected? Sometimes videos won't play on my Mac unless I disconnect and reconnect my Airpods first.
 

Methodical Management

Staff member
Co-Founder
6,329
20,309
Joined Dec 8, 1999
Can this privacy icon be made to disappear after selecting it? Or make it smaller? It's overlapping the scroll up/down icon too.
Screenshot_20200101_121912.jpg
Yeah I was going to ask that as well.. I made my choice and the padlock icon is still there..
This is due to the requirements of the CCPA: https://niketalk.com/threads/attention-california-residents.687386/

The location of the button will change so that it’s no longer overlapping the scroll shortcut buttons, but the persistence of the button, even after you’ve made your choice, serves to fulfill CCPA obligations.

The forum software we’re using does not include sufficient tools to allow users to fully exercise their rights under the CCPA, which went into effect today, which required us to deploy a third-party system to ensure full GDPR, EPrivacy, and CCPA compliance.

At present, users will only see this module when accessing the EU or the state of California.

We’ll continue to monitor for any possible improvements, but we must comply with all applicable laws.
 

Grine

Formerly 'Grine226'
19,373
27,069
Joined Apr 2, 2007
I’m still having 2 issues:

1. The text box is faulty! If you double space sometimes, what you write disappears. If you back delete too fast the rest of the fonts turns black.

2. I’ve done everything you guys recommend about the notification of a thread. Even when the thread option “watch” is selected...and I start from the last page and work my way back...I’ll get 2-3 notifications then I will stop. I manually have to keep going back to each thread I subscribed to.
 
Top Bottom
  AdBlock Detected

Sure, ad-blocking software does a great job at blocking ads, but it also blocks some useful and important features of our website. For the best possible site experience please take a moment to disable your AdBlocker or head over to our upgrade page to donate for an ad-free experience Upgrade now