Resolved Cloudflare Error 525

3,911
4,578
Joined Mar 6, 2018
Getting this error a lot the past few days when trying to load pages... anyone else having this issue?

Screen Shot 2019-01-02 at 6.58.04 PM.png
 

HellaSteph

formerly HuddlerSteph
Staff member
659
771
Joined Sep 11, 2012
Getting this error a lot the past few days when trying to load pages... anyone else having this issue
Hi there, thanks for reporting this. Are you still experiencing this issue? Can you let me know what URL you were visiting when this occurred?

Thanks in advance for the help!
 

Methodical Management

Staff member
Co-Founder
6,347
20,471
Joined Dec 8, 1999
If it happens again, can you take a screen shot?

The help article image you've posted illustrates the type of error you encountered, but it's a generic image and neither the error code nor the domain depicted are associated with NikeTalk.com or your specific incident.
 
3,911
4,578
Joined Mar 6, 2018
Hi there, thanks for reporting this. Are you still experiencing this issue? Can you let me know what URL you were visiting when this occurred?

Thanks in advance for the help!
I closed the page but will send if/when it happens again.

If it happens again, can you take a screen shot?

The help article image you've posted illustrates the type of error you encountered, but it's a generic image and neither the error code nor the domain depicted are associated with NikeTalk.com or your specific incident.
Yeah, I meant to screenshot it when it happened for the third time but got distracted and couldn't make it reappear on command so I went to the cloud flare site to see what it was. Pretty sure that the screen shot I posted from their site is exactly what I saw when trying to load NT pages, but will do next time.
 

Methodical Management

Staff member
Co-Founder
6,347
20,471
Joined Dec 8, 1999
Yeah, I meant to screenshot it when it happened for the third time but got distracted and couldn't make it reappear on command so I went to the cloud flare site to see what it was. Pretty sure that the screen shot I posted from their site is exactly what I saw when trying to load NT pages, but will do next time.
Right, 525 errors like that have appeared from time to time - it's just that we use the information from the screenshot to help us diagnose the problem. So if the rayid, the involved servers, etc. don't correspond to this specific situation, they're red herrings.

Thus far, nobody else has reported a 525 or any similar errors. Sometimes these things can be caused by intervening factors, like plugins, proxies, or, in certain cases, redirect ads.
A screen shot will help us nail it down - but it's not atypical for these sorts of sporadic issues to resolve themselves and hopefully that will be the case here.

If it does recur, just reply here with the screen shot or send it to either HellaSteph HellaSteph or myself and we'll take it from there.

We appreciate the report and regret any inconvenience you've experienced when attempting to visit the site.
 
Top Bottom
  AdBlock Detected

Sure, ad-blocking software does a great job at blocking ads, but it also blocks some useful and important features of our website. For the best possible site experience please take a moment to disable your AdBlocker or head over to our upgrade page to donate for an ad-free experience Upgrade now