Mozilla FireFox Internet History Problem.

Discussion in 'General' started by playoff12, Dec 14, 2009.

  1. playoff12

    playoff12

    2,731
    34
    Joined
    May 14, 2006
    I'm using Mozilla FireFox and whenever I'm on NT and other websites it shows that the links I've clicked on are visited, but it's not addingonto my history. My internet history keeps saying empty.

    It's set for 90 days. So can anyone help me? [​IMG]

    It's not saving to my history for any website I go to.
     
  2. playoff12

    playoff12

    2,731
    34
    Joined
    May 14, 2006
    Can anyone help me?

    I've been clicking on a buncha threads on NT so far and nothing is showing up on my internet history. [​IMG]
     
  3. playoff12

    playoff12

    2,731
    34
    Joined
    May 14, 2006
    Ok. It still shows all of my visited links on every website, but my problem is that it is not showing up when I click Show All History. It just says it'sempty.

    COULD ANYONE PLEASE HELP ME? I want my internet history to be shown. [​IMG]
     
  4. big j 33

    big j 33

    30,501
    7,591
    Joined
    Jun 1, 2006
    Under Tools -> options -> privacy, is it set for "remember history"?
     
  5. zerogravity23

    zerogravity23 Banned

    4,880
    15
    Joined
    Jan 3, 2007
    firefox won't keep me logged in. i have to post from a different browser, any idea?
     
  6. playoff12

    playoff12

    2,731
    34
    Joined
    May 14, 2006
    Yeah, it's set on 90 days. I never touched any of my settings before, it just happened to me this morning. My power all of a sudden shut off and turned onwhile I was on NT earlier and that's when I noticed the problem.

    I've been reading multiple threads in the General forum so far and it's still showing gray, which means I've visited them. But when I click ShowInternet History, it's completely empty. [​IMG]
     
  7. JLD1523

    JLD1523

    1,294
    53
    Joined
    Jan 1, 2004
    You might be the first person to wanna keep their internet history instead of wanting to delete it.