quote function not working

4,797
359
Joined Mar 19, 2006
i've tried quoting three different post and i just get a empty post box. -finger joust...giggity- 

is anyone else having this happen to them when they try to quote a post? 
 
7,001
12
Joined Aug 24, 2009
Yeah that happens to me sometimes, usually I either try again or I wait a bit and it'll work. NT sometimes acts out.
 
10,793
930
Joined Feb 9, 2003
It's been acting real funny for quite some time now. You can see it in some peoples posts. Color changes, misplaced words, etc. It's pretty annoying. Hopefully the mods are aware of it and something can be done. Trying to do multiple quotes is a pain in the $%! now.
 

ayodun

Banned
509
11
Joined Aug 1, 2011
Originally Posted by RavageBX

It's been acting real funny for quite some time now. You can see it in some peoples posts. Color changes, misplaced words, etc. It's pretty annoying. Hopefully the mods are aware of it and something can be done. Trying to do multiple quotes is a pain in the $%! now.
Originally Posted by RavageBX

It's been acting real funny for quite some time now. You can see it in some peoples posts. Color changes, misplaced words, etc. It's pretty annoying. Hopefully the mods are aware of it and something can be done. Trying to do multiple quotes is a pain in the $%! now.

Originally Posted by RavageBX

It's been acting real funny for quite some time now. You can see it in some peoples posts. Color changes, misplaced words, etc. It's pretty annoying. Hopefully the mods are aware of it and something can be done. Trying to do multiple quotes is a pain in the $%! now.

Originally Posted by RavageBX

It's been acting real funny for quite some time now. You can see it in some peoples posts. Color changes, misplaced words, etc. It's pretty annoying. Hopefully the mods are aware of it and something can be done. Trying to do multiple quotes is a pain in the $%! now.

Originally Posted by RavageBX

It's been acting real funny for quite some time now. You can see it in some peoples posts. Color changes, misplaced words, etc. It's pretty annoying. Hopefully the mods are aware of it and something can be done. Trying to do multiple quotes is a pain in the $%! now.
 
10,728
3,206
Joined Sep 17, 2005
Originally Posted by 03silverbullet

i've tried quoting three different post and i just get a empty post box. -finger joust...giggity- 

is anyone else having this happen to them when they try to quote a post? 
looks like it's working for me...
 
29,990
8,439
Joined Jan 22, 2011
Originally Posted by 0renthalJames

Same thing happening to me AND MY
ING TIME STILL AIN'T WORKING!

-The Juice
Just move to an area that's in that time zone.
Problem solved.
 
8,790
496
Joined May 9, 2008
Originally Posted by 03silverbullet

i've tried quoting three different post and i just get a empty post box. -finger joust...giggity- 

is anyone else having this happen to them when they try to quote a post? 
 
1,598
10
Joined Aug 7, 2009
all I do is right click quote and create a new tab and it will be fixed

they don't think it be like it do, but it does.
 
12,610
2,645
Joined Jan 22, 2010
Is anyone elses address bar just saying niketalk.com? Not what section you're in or anything? Whenever I refresh it just takes me back to the home page smh
 
Top Bottom